Не работает автозапуск виджета при старте клиента

Questions related to reports, widgets, dashboards, maps, charts, and other operator UI components.

Не работает автозапуск виджета при старте клиента

Сообщение imoskovko/gmail_com » Пт окт 20, 2017 5:23 am

Добрый день

Добавленный в "Автозапуск" как "Запустить виджет" не запускается.
Клиент v5.41.16 64 bit на Win 7 64 bit
Действие происходит под пользователем Admin

С уважением,
Игорь
imoskovko/gmail_com
 
Сообщения: 18
Зарегистрирован: Ср авг 30, 2017 9:39 am

Re: Не работает автозапуск виджета при старте клиента

Сообщение imoskovko/gmail_com » Сб окт 21, 2017 12:48 pm

В клиенте Simple Mode автозапуск виджетов работает.
imoskovko/gmail_com
 
Сообщения: 18
Зарегистрирован: Ср авг 30, 2017 9:39 am

Re: Не работает автозапуск виджета при старте клиента

Сообщение sergey_eritsyan/tibbo_com » Пт окт 27, 2017 6:44 am

Игорь, добрый день!

Версии клиента и сервера совпадают?
Кроме указанного Вами виджета в автозапуске есть еще инструментальные панели(dashboard) или виджеты?
Мы не можем воспроизвести проблему.
Последний раз редактировалось sergey_eritsyan/tibbo_com Вт окт 31, 2017 7:16 am, всего редактировалось 1 раз.
sergey_eritsyan/tibbo_com
 
Сообщения: 78
Зарегистрирован: Пт июл 07, 2017 10:42 am

Re: Не работает автозапуск виджета при старте клиента

Сообщение imoskovko/gmail_com » Пн окт 30, 2017 9:15 am

Совпадают
5.41.19 и клиент и сервер (сейчас под Windows 64bit)
Могу показать по Team Viewer или Skype
imoskovko/gmail_com
 
Сообщения: 18
Зарегистрирован: Ср авг 30, 2017 9:39 am

Re: Не работает автозапуск виджета при старте клиента

Сообщение sergey_eritsyan/tibbo_com » Вт окт 31, 2017 7:28 am

Кроме Вашего виджета в авторане есть другие виджеты или инструментальные панели?
Если есть инструментальные панели, виджет мог добавиться в ее конец (надо прокрутить посмотреть. Если нет, давайте посмотрим по удаленке.
sergey_eritsyan/tibbo_com
 
Сообщения: 78
Зарегистрирован: Пт июл 07, 2017 10:42 am

Re: Не работает автозапуск виджета при старте клиента

Сообщение imoskovko/gmail_com » Пт ноя 10, 2017 1:59 pm

Была снята галочка "Автозапуск" в меню "Вид" клиента.
Спасибо за помощь!
imoskovko/gmail_com
 
Сообщения: 18
Зарегистрирован: Ср авг 30, 2017 9:39 am


Вернуться в Data Visualization

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1