Internet of Things Integration Platform
Remote Monitoring, M2M and Device Management Software Platform

Search found 4 matches

Return to advanced search

Re: Problem with Aggregate Agent

Hi Anton,

Thank you for the reply. I will write to the support.
by ivan_karadenizov/frodexim_com
Mon Apr 03, 2017 6:41 am
 
Forum: Development and Integration
Topic: Problem with Aggregate Agent
Replies: 4
Views: 550

Re: Problem with Aggregate Agent

Hi Anton, Sorry for may very late reply. Devices, that we use are based on EM1000 with firmware 3.60. Tibbo project is developed with TIDE 5.00 and it is based on the Aggregate Library that comes with it. Aggregate server is version 5.31.04. As I explained in my first post, the problem is, that the ...
by ivan_karadenizov/frodexim_com
Mon Mar 27, 2017 9:05 am
 
Forum: Development and Integration
Topic: Problem with Aggregate Agent
Replies: 4
Views: 550

Problem with Aggregate Agent

Hi all, There is a problem with communication between Aggregate Server and Agent devices. During server operation, ID of communication request/respond is increasing. In Aggregate Library (aggregate.tbs line 74) the id have size 8. When id reach 99999999, it does not roll over to 0, but increase to 1...
by ivan_karadenizov/frodexim_com
Fri Jan 27, 2017 9:25 am
 
Forum: Development and Integration
Topic: Problem with Aggregate Agent
Replies: 4
Views: 550

Problem with Popup menus

Hi, I have the following problem: after updating aggregate 5.11.00 to 5.31.04, all popup menus in widgets are gone. Update went fine and without errors. The system have widgets with vector drawings (.svg) and buttons, and some of them had popup menus. Now the "Popup menu" property of all o...
by ivan_karadenizov/frodexim_com
Wed Sep 07, 2016 2:40 pm
 
Forum: Data Visualization
Topic: Problem with Popup menus
Replies: 1
Views: 565

Return to advanced search

© Tibbo Technology Inc. 2001-2016
Home |  Contact Us |  Disclaimer |  Feed | Feed - New Topics |  Blog