Page 1 of 1

Widget editor bug

PostPosted: Thu Aug 27, 2015 7:02 am
by jmserrano/domca_com
I have what i mean is a bug.

In the widget editor, can't change the font properties for any component.

I have installed the lastest version (5.21.02), but still have no luck in changing label font.

I'm working on windows 7 64 bits (the client), and theres no action when i press font button with a label selected.


Thanks

Re: Widget editor bug

PostPosted: Mon Aug 31, 2015 9:17 am
by anton_logoyskiy/tibbo_com
I couldn't reproduce this issue.
Please try to reinstall AggreGate from the scratch.

Re: Widget editor bug

PostPosted: Thu Sep 03, 2015 12:31 pm
by jmserrano/domca_com
i have made some tests.

We have two aggregate installations at the moment:

- Aggregate 5.21.02 running on ubuntu 14.04 headless. Upgraded from previous versions and licenced for 20 devices.

- Aggregate 5.21.02 running on ubuntu 14.04 headless. Installed from scratch and trial licence.

I have installed standalone client on various platforms:

- On ubuntu desktop 14.04. It works nicely and i can change font properties.
- On windows XP-SP3. it works nicely and i can change font properties.
- On windows 7 64 bits (in two differente machines, with and without oracle jre installed). It fails, and i can't change font properties (the font properties dialog is not displayed). I can see the next error in the client log file:

Code: Select all
  10:31:07,533 ERROR ag.bindings               Error starting binding processor     -     [AWT-EventQueue-0] com.tibbo.aggregate.common.component.datatableeditor.DataTableEditorModel.initBindings (DataTableEditorModel.java:329)
    java.lang.IllegalStateException: Width and height must be >= 0


Thanks

Re: Widget editor bug

PostPosted: Fri Sep 11, 2015 2:06 pm
by anton_logoyskiy/tibbo_com
Hi Juan,

Please wait our latest version which will be availble next week and try to use it.
I hope, it will help you.

Re: Widget editor bug

PostPosted: Mon Sep 14, 2015 11:51 am
by jmserrano/domca_com
Thanks Anton