Добро пожаловать в сообщество AggreGate

javax.servlet-api.jar package version used by AG Server

Questions related to usage of AggreGate SDK, Driver Development Kit, Plugin SDK, Agent SDK and APIs for Java, .NET, C/C++, Android, Tibbo BASIC etc.

javax.servlet-api.jar package version used by AG Server

Сообщение piergiorgio_grasseni/smigroup_net » Ср май 15, 2019 2:30 pm

Which version of javax.servlet-api.jar package is used for AG?
Should be possible for you pass to use version 4.0.1 or newer?
Thanks
piergiorgio_grasseni/smigroup_net
 
Сообщения: 4
Зарегистрирован: Ср мар 16, 2016 4:05 pm

Re: javax.servlet-api.jar package version used by AG Server

Сообщение sergey_eritsyan/tibbo_com » Вт июн 04, 2019 7:01 am

Hello!

We use version 3.0.

We will not change this version in the nearest future.
sergey_eritsyan/tibbo_com
 
Сообщения: 119
Зарегистрирован: Пт июл 07, 2017 10:42 am


Вернуться в Development and Integration

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1