Страница 1 из 1

Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Чт июн 07, 2018 4:23 pm
jh/tidus_nu
When i upgraded my AggreGate installation from 5.51.04 to 5.51.05 the agent connection from my two Tibbo TPS devices stopped working. I downgraded to 5.51.04 and it started working again. Did anything change between those versions regarding agent connection?

Re: Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Сб июн 09, 2018 6:46 am
sergey_eritsyan/tibbo_com
Hello!

I send the request to our developers' team to analyze your question. When they will answer me I will write to you.

Re: Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Сб июн 09, 2018 11:58 am
sergey_eritsyan/tibbo_com
My colleagues said that there were some changes between versions 5.51.04 and 5.51.05. Please send us logs for 04 and 05 versions to analyzing. Also, please confirm, what kind of agents do you use? AggreGate installed on TPS or you use just C agents for connection?

Re: Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Сб июн 09, 2018 1:18 pm
jh/tidus_nu
I use the AggreGate library for Tibbo devices to connect to the AggreGate server. What kind of logs do you need and how do I extract them from the server?

Re: Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Чт июн 14, 2018 8:58 am
sergey_eritsyan/tibbo_com
Hello!

Logs folder is in the AggreGate root folder.

Re: Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Чт июн 14, 2018 3:10 pm
jh/tidus_nu
Hello Sergey

I've attached some log files. I think it's the one dated 7th of june that shows all the errors after the upgrade.

Re: Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Пт июн 22, 2018 2:35 pm
sergey_eritsyan/tibbo_com
Thanks, I send your logs to the developers' team. If they will answer I will write to you.

Re: Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Вс июл 22, 2018 8:23 pm
jh/tidus_nu
Hello again

I just thought you should know that the problem is still there in the latest version 5.51.07

Re: Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Вт авг 14, 2018 10:30 am
sergey_eritsyan/tibbo_com
Hello, I sent your information to our developers. I created a task for them. When they give me any info I will write to you.

Re: Agent not working since upgrade to 5.51.05

СообщениеДобавлено: Чт авг 16, 2018 12:57 pm
sergey_eritsyan/tibbo_com
The problem must be resolved in the 5.51.08 version.