Welcome to AggreGate Community

Search found 2 matches

Return to advanced search

javax.servlet-api.jar package version used by AG Server

Which version of javax.servlet-api.jar package is used for AG?
Should be possible for you pass to use version 4.0.1 or newer?
Thanks
by piergiorgio_grasseni/smigroup_net
Wed May 15, 2019 2:30 pm
 
Forum: Development and Integration
Topic: javax.servlet-api.jar package version used by AG Server
Replies: 1
Views: 294

Scripts execution prohibited at widget plugin

Hi, I tested 5.61.08 and 5.61.09 and in server log there is following warning, and my widgtes aren't correctly showed in web widget player: 15.05.2019 14:34:38,333 WARN ag.web Scripts execution prohibited at widget plugin settings (See this setting in Drivers/Plugins -> Widgets -> Widget Plugin Sett...
by piergiorgio_grasseni/smigroup_net
Wed May 15, 2019 12:46 pm
 
Forum: Data Visualization
Topic: Scripts execution prohibited at widget plugin
Replies: 2
Views: 366

Return to advanced search